No communication using USB to Ethernet adapter, IP address not in range

Potential Symptoms

  • No communication to the display.
    • Unable to communicate, connect, publish, auto-detect, or send messages to the display.
    • Unable to ping the display.
  • Getting error "Ethernet 2 does not have a valid IP configuration" (where Ethernet 2 is simply the name for the adapter).
  • Receiving one of the following Alerts in Venus:
    • Connect failed on address.
    • The display's address could not be resolved.
    • Cannot connect to the display.
    • Unable to connect to the display.
    • If a fresh installation of Venus and trying to detect displays, will get "No Daktronics displays have been detected!"

Environment

  • Product Family: Message Displays
  • Product: Galaxy, GalaxyPro, AF-3200, AF-3220, AF-3400, AF-3500, AF-3550, AF-3700, GPR, GP3, GP4, DVX
  • Component: USB to Ethernet Adapter (D-Link or other brand), Ethernet communication
  • Control System: Venus 1500 v3 or v4

Cause

  • USB to Ethernet adapter IP address settings are not in range of the display's controller IP address.
    • May be set to "Obtain an IP address Automatically" (DHCP).
    • May be set to "Use the following IP address:" but no IP information has been entered or is set incorrectly.

Resolution

Related Articles:

KB ID: DD2064421


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