Diagnostics: Photocell Failure

Symptom

  • Display may appear dim via webcam if viewed during daytime hours (dimming issue may not be noticeable if viewed at night).

IDM / System Health Event(s)

  • Photocell Failure alert on either the VLink or Valo.
  • Light sensor value shows Not Reporting.

Environment

  • Product Family: Message Displays
  • Product: System Health, IDM
  • Component: outdoor displays
  • Control System: Venus Control Suite

Cause

The brightness of an outdoor display is often controlled by a photocell which automatically adjusts the display's dimming level in response to changes in ambient light. If a photocell is not connected, the controller will set the display to the minimum dimming level until the dimming mode is changed to manual, or the photocell is repaired.

  • Failed photocell.
  • Failed controller.
  • Broken connection between photocell and VLink.

Remote Troubleshooting Steps

  • Contact Daktronics for assistance.

Onsite Troubleshooting Steps

  1. Check the display's webcam to evaluate the readability of the display.

  2. Using the Remote Display Configuration utility, verify that the settings for latitude and longitude are correct (Configuration tab > GPS > GPS Configuration) and set the dimming mode to GPS dimming (Display Control tab > Dimming mode).

  3. If GPS dimming is not supported, set the Dimming mode to manual and set a dimming level appropriate for the time of day (Display Control tab > Dimming mode).
    Note: If using the manual dimming mode and service is not expected before the dimming level needs to be adjusted (sunrise or sunset at the display), set a reminder to adjust the manual dimming level as necessary.

Related Resources

KB ID: DD1980835


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