"Unsuccessful price sign change" in Gilbarco POS system
Potential Symptoms
- Can update prices successfully from the Gilbarco POS system, but get an "unsuccessful price sign change" error in the POS computer.
Environment
- Product Family: Price displays
- Product: FL-3000
- Component: POS system
- Control System: Gilbarco POS with DM-100
Cause
- Open pin 5 ground in the null modem cable.
Resolution
- Replace the null modem cable. W-1350 @ 1NULL MODEM CABLE 6', 9 PIN FEMALE/FEMALE
KB ID: DD4603266
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