How to adjust a display from Serial to Ethernet communication in Venus 1500 V4.

Potential Symptoms

  • Unable to connect to the display or No Response errors in Venus.
  • Communication equipment has recently been replaced.

Environment

  • Product Family: Software, Message Displays
  • Product: Venus 1500
  • Component:
  • Control System: Venus 1500 V4

Cause

  • Display communication equipment has changed from Serial to Ethernet.

Resolution

  • Click the Orange V application menu and click Configure > Displays.
  • Click on the display in Display Management and click on Edit Display.
  • Press continue and adjust the communication type from Serial to Ethernet communication and press continue.
  • Enter the display IP and click continue.
  • Adjust the display name if necessary and click continue.
  • Verify Time Zone is correct and click continue.
  • Select Finish and retrieve status.
  • Verify communication from Venus to the display.

KB ID: DD4636738


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.