Nucleus database utility is not detecting a backup file in the saved location; No admin rights

Potential Symptoms

  • Trying to import a saved database on a freshely installed Windows 10 OS but the Nucleus Database Utility is not finding a backup file in the directory it was saved.

Environment

  • Product Family: Software
  • Product: Venus 1500 v4
  • Component: Nucleus Database Utility, backup.nucbak file from previous Venus 1500 installation
  • Control System:

Cause

  • User does not have Administrator rights.

Resolution

  • Log into an Administrator account and transfer the database.

KB ID: DD4611438


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