Error 10061 when trying to play message from Vanguard Professional software

Potential Symptoms

  • Error 10061 when trying to play message from Vanguard Professional software
  • Able to access DMP-5000 web UI but no NTCIP (car) icon

Environment

  • Product Family: Transportation
  • Product: VS6 or VT6 display
  • Component:  DMP-5000
  • Control System:  Vanguard Professional or other NTCIP-compliant software

Cause

  • Services in DMP-5000 not set to NTCIP

Resolution

  • Login to DMP-5000 web UI
  • Click on Config (wrench icon) in left of DMP-5000 page
  • Click on Services, then set Media Management Server to NTCIP (from drop-down options)
  • Click on Save button to save changes.
  • Capture 1.PNG 
    *Note if you get a bad multistring error after trying to play message from Vanguard, then it is likely the controller will have to be configured for the display type.  Consult associated contract documents for correct controller configuration.

KB ID: DD4611345


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