Diagnostic Alert: Loss of Sync ProLink5, Port A or B

Potential Symptoms

  • Potential poor image quality. A single loss of sync it not likely to cause visual problems for a display, but if multiple losses of sync occur in a ProLink5 circuit, particularly a system that lacks redundant PLRs, all modules between the points of failure may go blank.

IDM / System Health Event(s)

  • Loss of Sync (ProLink5, Port A or Port B)

Environment

  • Product: System Health, IDM
  • Component: PLR
  • Control System: Venus Control Suite

 

    Cause

    • The PLR receives ProLink5 data on two ports - A and B. A loss of sync on one port will cause the PLR to switch to the other port. While a loss of sync itself is a non-visual event, it may be caused by the reset or failure of a module directly connected to the PLR, and therefore may be an indirect indicator of a visual outage.
    • If redundant PLRs are not configured, a persistent loss of sync on a ProLink5 circuit indicates that module data redundancy has been lost. Another loss of sync on the same circuit will result in a visual outage affecting all modules between the two points of failure.
    • If redundant PLRs are configured, you may experience a loss of sync on a PLR ProLink5 without a loss of module redundancy, provided that all modules are in sync on both ports.

    Resolution

    • If redundant PLRs are not configured, look for events indicating that the module connected to Port A or B (depending on the alert) of the PLR experienced a reset or diagnostic failure, and use the display's webcam to determine if there are any visual issues occurring on the display. 

    • If no such events exist, inspect the Serial ATA cable connection between the PLR and the module connected to  Port A or B (depending on the alert) of the PLR.

    • If redundant PLRs are not configured, determine whether a loss of sync on Port A or B (depending on the alert) of the PLR is expected.

    Related Resources


      KB ID: DD4303395


      DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

      DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

      The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.