Network Lights alternate between yellow and red on modem, SIM Card not attached to account

Potential Symptoms

  • Ace Manager shows the following on Login Screen:
    • Network State: "Network Link Down
    • 3G RSSI: -125 dB
    • WAN IP Address: 0.0.0.0
    • LTE Signal Strength -120
  • Ace Manager shows SIM Present in one of the two slots.
  • Modem's Lights are all green, except Network which may change between yellow and red.

Environment

  • Product Family: Billboard
  • Product: DB-5100
  • Component: RV50 Modem
  • Control System:

Cause

  • SIM Card in the Modem is not associated to an account or device in the providers settings.

Resolution

  • Provider will need to be contacted to ensure SIM number is registered on their end for service.
    • Note: It is helpful to have the SIM # and IMEI # to give to the provider (This can be obtained a couple ways).
      1. Sticker on the Bottom of the Modem (IMEI) | On the SIM Card itself (SIM #).
      2. Log into the RV50 Modem.
        • On the Status Tab, select Cellular.
        • You will see your ESN/EID/IMEI # and directly below it your SIM ID #.

KB ID: DD4263885


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