Unable to connect using DF tower tester or v1500 digit test app

Potential Symptoms

  • Able to ping display.
  • Able to connect to the display using the device installer from Lantronix.
  • Settings are all correct on the Lantronix port.

Environment

  • Product Family: Transportation
  • Product: DF-2053 digit display
  • Component: DF tower tester, V15digitTest app

Cause

  • Third party software still open and holding a connection to the display.

Resolution

  • Close third party software and attempt to connect using Daktronics test applications.

KB ID: DD4228329


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