Conversion service error in Content Studio; wrong device set active.

Potential Symptoms

  • "An error occurred while communicating to the VMPL2SQ7 Conversation Service" when trying to save in Content Studio.
  • May have switched to using a back up 7000 recently.

Environment

  • Product Family: Software, Control System
  • Product: Venus 7000 / DMP-7000
  • Component: Content Studio, Vmpl2Sq7ConverterService
  • Control System: Show Control

Cause

  • Display Studio service configuration still has Primary set as active.

Resolution

  • Set back up to active.
  • Close out any open Content Studio windows.

KB ID: DD4176914


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