Vanguard Pro email notification unable to retrieve diagnostics, pixel tests, or scenario completion

Potential Symptoms

  • Vanguard E-mail notifications are infrequently sent out when qualifying diagnostics, pixel tests, or scenario completion 
  • Vanguard server log provides error of "Service not available, closing transmission channel. The server response was: 4.7.0 This message does not have authentication information or fails to pass"

Environment

  • Product Family: Transportation
  • Product: Vanguard
  • Component: Professional Software "Notification & Warnings" option

Cause

  • Google Gmail "email service" is being used as the notification account and is flagging the incoming e-mail notifications as spam or DDOS attacks.

Resolution
  

  • Whitelist IP of local e-mail server sending e-mail notifications.
  • Reference SMTP error reference for additional information.

For Temporary Operation

  • Use alternate e-mail account to receive notifications. 

KB ID: DD4175123


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