SportApp Scorebug is getting no data from the scoreboard controller- Orange

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Potential Symptoms

  • SportApp Scorebug isn’t getting data from the scoreboard controller
  • Scoreboard message on the UI shows no data in orange

Environment

  • Product Family: Software and Controllers
  • Product: LiveBook SportApp
  • Component:  USB to Serial adapter
  • Control System: AJT System

Cause

  • COM Port Settings incorrect for USB to Serial

Resolution

  1. Close the SportApp.
  2. Click on the windows start menu and type device manager and click on the icon.
    radar1.jpg
  3. Click on Ports drop down, the USB serial port should say com1.
  4. If the COM port doesn't show com 1 right click on it, click on properties to change the port number.
    radar2.jpg
    radar3.jpg
  5. Click on the port settings tab, advanced and use the COM port number drop down to choose COM 1 from the drop down.
  6. Press ok to add the change.
  7. The USB to serial port should now show COM1.
  8. Restart the SportApp, data from the clock will show on the scorebug.

KB ID: DD3988418


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