Unable to set or change date & time when creating or modifying a playlist

​​​​​​​​Potential Symptoms

  • When attempting to create or modify a playlist in the schedule in Venus 1500 Version 4 there is only // in the date field and :: in the time field for start/end.
    • 2017-05-03_10-15-23.png
  • If you can click into the date field, you can use the arrow keys and see that the date is present off screen.
  • In continuous scheduling mode, issue is present in the time fields.

Environment

  • Product Family: Software
  • Product: Venus 1500
  • Component: Windows 10 OS
  • Control System: Venus 1500 Version 4.22

Cause

  • Windows 10 scaling issue when using Venus 1500 v4.

Resolution

  • Upgrade to Venus 1500 v4.22.2

For Temporary Operation

  1. Date can be set in the normal fashion by clicking on the down arrow and selecting the correct date from the calendar.
    • The start date field will not populate but will modify the schedule correctly.
    • To see dates can change schedule view to DETAILS VIEW.
  2. Change view in the schedule tap to TIMELINE VIEW and drag the start/end times to the desired time.
    • This will change start/stop time for every day the schedule is set to run.

KB ID: DD3631162


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