ECCB webpage is blank, Clear browser cache

Potential Symptoms

  • Able to connect to ECCB Wi-Fi.
  • Unable to pull up the browser login page.

Environment

  • Product Family: Message Displays
  • Product: Galaxy eCCB (Electronic Changeable Copy Board)
  • Component:  Safari, Chrome, IE, Firefox
  • Control System: ​

Cause

  • Items in cache are not allowing the page to display properly.

Resolution

KB ID: DD3502628


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