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Unable to connect to DMP after changing GS6 IP address; IP address set to DMP rather than VIP
Potential Symptoms
Unable to connect to DMP after setting a static IP address on GS6 display.
VIP may show online in Venus Control Suite (VCS) but DMP shows offline.
Not able to ping the DMP IP address (192.168.240.2) from the VIP web configuration page.
Changed the DMP IP configuration instead of the VIP.
Environment
Product Family:
Message Displays
Product:
GS6
Component:
DMP-8000, DMP-8065, DMP-5050
Control System:
Venus Control Suite
Cause
Display IP address was set on the DMP rather than the VIP.
Resolution
Connect to the VIP web interface.
Navigate to the "Configuration" tab and the "Network" subtab.
Click the "Network Configuration Mode" drop down and select
Ethernet-USB Bridge
and
send configuration
(this will put the DMP directly on the network).
Run software to detect the VIP/ DMP - display find, Wireshark, etc. (VIP and DMP should both show up as separate devices). If you are unable to find it, you may need to power cycle the display with this setting enabled.
Log into DMP and configure IP settings for a NAT setup per
How should a DMP-8050 or 8065.2 be configured when using NAT on the VIP?, DD3245564
.
Set the network configuration on the VIP back to
NAT
and set any desired display IP settings on the "eth0" portion of the VIP and then
send configuration
.
KB ID: DD3259120
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DISCLAIMER
: Use of this content may void the equipment warranty, please read this
DISCLAIMER
prior to performing any service of the equipment.
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