When launching Venus, receive: "Fusion service could not be started" error followed by username and password prompt; Fusion corrupt

Potential Symptoms

  • "Fusion service could not be started" error followed by username and password prompt when launching Venus 1500 V4.
  • All services are started and running though the software will not open.
  • No antivirus or firewalls appear to be blocking fusion or even installed on the machine.
  • No recent errors are documented in the error log.

Environment

  • Product Family: Software
  • Product: Message Displays
  • Component:
  • Control System: Venus 1500 V4.20.4, Windows 10

Cause

  • Daktronics Fusion has become corrupted.
    • Windows 10 is not compatible with Venus V4.20.4.

Resolution

  • Update to the latest version of Venus V4.22. This version is compatible with Windows 10.

For Temporary Operation 

  • NOTE: For Temporary Operation the following can be performed if update to V4.22 is not available.
  1. Open control panel and choose "Programs and Features".
  2. Right-click "Daktronics Data Server" and select repair.
  3. Right-click "Daktronics Fusion" and select repair.
  4. Right-click "Venus 1500 V4" and select repair.
  5. Restart the computer for the changes to take effect.
  6. Leave PC on all the time, seems to quit when ever PC is rebooted.

KB ID: DD3111431


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