Unable to communicate to sign through radios but can from QC input card; Failed Ethernet radio cable

Potential Symptoms

  • Unable to communicate with display through the radios but can ping the client radio without interruption.
  • Can communicate with controller via Cat5 connection to quick connect (QC) input from a laptop but unable to communicate if using the Cat5 cable from the client radio for connection.

Environment

  • Product Family: Message Displays
  • Product: Galaxy, GalaxyPro, GS6, GT6
  • Component: Ethernet Bridge Radios
  • Control System:

Cause

  • Bad Cat5 cable from client radio to input QC.

Resolution

  • Replace the Ethernet/Serial Dual Gland cable from client radio to QC.
    • May also replace EBR kit as the cable is part of the client radio assembly (EBRs are paired, so you cannot replace only the client radio).

Work Around

  1. Cut off RJ45 connectors from both ends of the cable.
  2. Inspect the cable for visible damage or kinks.
  3. Re-terminate both ends of cable with new RJ45 connectors using a crimp tool.

KB ID: DD2857748


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