Turn on more accessible mode
Turn off more accessible mode
CONTACT
SUPPORT
GLOBAL
≡ MENU
Sports
Out of Home Advertising
Business & Community
Transportation & Government
Our Products
Advertising Displays
Digit & Price Displays
Digital Billboards
ITS Dynamic Message Signs
Message Displays
Scoreboards
Software & Controllers
Sound Systems
Video Displays
View All Products
Services
Creative Services
Daktronics Sports Marketing
Design Build Services
Financing
Project Management
Our Company
About Daktronics
Employment
Investor
Partners
Pay Online
Project Gallery
Reliability Lab
Video Gallery
News Releases
Support
Knowledge Base
Manuals & Guides
Training
Videos
MySupport
Page Content
Pro Dive software isn't detecting Omni Sport 2000 console.
Symptoms
Pro Dive software isn't detecting Omni Sport 2000 console.
Showing a red light rather then green for connected in the Pro Dive software.
Environment
Omni Sport 2000
Pro Dive
Cause
Serial cable coming from the computer with Pro Dive software is plugged into the RTD Port rather then the Expansion Port (J4) on the Omni Sport 2000 console.
Resolution
Plug the Pro Dive software serial cable into the "Expansion Port" (J4) on the Omni Sport 2000 console.
KB ID: DD2671102
Fill out my
online form
.
DISCLAIMER
: Use of this content may void the equipment warranty, please read this
DISCLAIMER
prior to performing any service of the equipment.
Additional
Resources
Manuals & Guides
Training Materials
Back to Support