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Receive error "1152:Error extracting to the temporary location" during Venus 1500 v4 installation, bad copy from previous install in temporary files.
Potential Symptoms
When trying to install Venus 1500 v4, receive error "1152:Error extracting to the temporary location".
Venus 1500 v4 - InstallShield Wizard 1152: Error Extracting C:'pathway' to the temporary location.
Environment
Product Family:
Software
Product:
Component:
Control System:
Venus 1500 v4.17
Cause
The temporary files location has a bad copy already from a previous install of v4.
Resolution
Download and run the most recent version of Venus 1500 v4 from
http://www.daktronics.com/en-us/support/venus-1500/download
.
For temporary operation
Click
Windows Start Menu
->
All
Programs
->
Accessories
->
System tools
->
Disk Cleanup
.
Allow scan to finish.
Check/Select all listed items to clear. (Especially
Temporary files
)
Click
Ok
.
Click
Delete Files
.
Allow Process to finish before continuing with the software install
Run the software setup.exe again.
If the issue does not resolve, contact your IT Department to verify your network permissions or continue to
Step 7
Click
Windows Start Menu
.
Windows XP
- Click
Run
Windows Vista/7
-
In the Search programs and files
type,
Run
and click
Run
at the top of the menu.
In the
Run box
, type
%temp%
Click
Ok
. This will open your
Temporary Files folder
.
Select ALL or highlight files/folders listed.
Click
Delete
on keyboard.
It is ok to delete all these files and folders, due to they are only temp files.
Some files/folder may not delete, you will get a prompt
The action cannot be completed because the files are open in …,
just click
Cancel
. This is ok that you can't delete all the files/folders.
Run the software setup.exe again.
KB ID: DD2265919
Fill out my
online form
.
DISCLAIMER
: Use of this content may void the equipment warranty, please read this
DISCLAIMER
prior to performing any service of the equipment.
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