Diagnostic Alert: Communication Failure - PLR

Potential Symptoms

  • Possible section(s) blank on the display.
  • Possible blank display.

Environment

  • Product Family: Message Displays, Billboards, Video
  • Product: GS6 (large matrix only), GC6, GT6, GT6x, DB-4000, DB-4100, DB-4200, DB-5000, DB-5100, DB-6000, DB-6400, DB-6500, BLD-0100, DBX-0100, DVX, DVN
  • Component: PLR 605X, Power Supply
  • Control System: Venus Control Suite, System Health

Cause

  • The PLR may have lost power or signal. In this case, display data will not be routed to the attached modules and that section of the display may be blank. Additionally, without a connection to the PLR, error detection on any downstream modules will not take place.

Resolution

Remote Troubleshooting Steps

  1. Verify that "Communications Failure" event is still current in System Health.
    1. If it is not, the issue has been resolved and no action required.
    2. If it is current in diagnostics, continue with the steps below.
  2. Reset the display following: How do I reset my display in Venus Control Suite .
  3. Wait at least two uploads to System Health for the site to verify whether or not diagnostics have been restored.
    1. Issue Resolved? Yes - The issue has been resolved and no further action required.
    2. Issue Resolved? No - Proceed by going to the display and attempting the On-site Troubleshooting Steps below or contact Daktronics for assistance.

On-site Troubleshooting Steps

  1. Identify and locate the PLR experiencing the "Communication Failure" event.
  2. Ensure all connectors are properly seated on the PLR.
  3. Perform a manual power cycle on the PLR.
    • Disconnect the PLR from power for at least 30 seconds then reconnect.
  4. If there are no lights on the PLR, ensure it is receiving proper power (10-12 VDC).
  5. If the PLR is receiving power but is not showing any lights or activity, replace the failed PLR.
  6. If the PLR is showing activity lights, see the ProLink Router 6X5X (PLR6X5X) Installation and Maintenance Manual, DD1735784  for additional troubleshooting steps, error codes, self-test mode, and more.

KB ID: DD2228674


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