Venus 1500 V4, connection to display appears to be in use; Local network blocking ports to the display from Venus 1500

Potential Symptom

  • Software is indicating that the sign is already in use.
  • Can ping the display with no issues from the EU computer.
  • Can connect with a different computer using the same Ethernet cable connected to the Venus 1500 computer with no issues using M2config and a different static IP address.
  • Using the same static IP address of the Venus 1500 computer on a different computer caused communication to fail even though the IP can still be pinged.  

Environment

  • Product Family: Software, Message Displays
  • Product: AF-3500
  • Component: M2 or M3 Controller
  • Control System: Venus 1500 v4

Cause

  • Suspect Port 3001 is being blocked by something on the local network, but only for the IP address associated with the Venus 1500 computer.

Resolution

  • Change the IP address on the Venus 1500 computer to an IP address in range of the display. This should restore communication to the display.

KB ID: DD2168791


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