Unable to save automatic back up in Venus 1500, Services not properly started
Potential Symptoms
- Receiving the following alert in Venus 1500 software when retrieving status of display/opening Venus 1500 software:
- Unable to save automatic backup.
- May receive a username/password prompt when trying to open Content Studio.
Environment
- Product Family: Software
- Product: Venus 1500 v4.18.1 or higher
- Component: Supporting computer services
- Control System: Venus 1500 v4
Cause
- Services did not properly start or were not started in the proper order.
Resolution
- Start or restart SQL Server (NUCLEUS), Daktronics Fusion and Nucleus in proper order.
- Reference How do I manually start/restart or stop the Daktronics Fusion and Nucleus Server and SQL Server? DD2236444 on how to restart services.
For Temporary Operation
- Update Venus 1500 v4 to latest version.
- If issue is still present after updating to the latest version of Venus 1500 v4, please contact Daktronics Technical Support for further assistance.
KB ID: DD2479774
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.