When trying to create new display in Venus 1500 v4.18 receive error 'User Not Found', not able to enable/disable user security or prompt for username and password when launching Content Studio

Potential Symptoms

  • When creating a display in Venus 1500 v4.18 receive error 'User not found' or 'Access is denied.'
    • 1-4-2013 11-21-16 AM.jpgDD2455298 5.png
  • Unable to Disable or Enable User Security in Venus 1500 v4.18
    • User Security feature is grayed out.
    • Unable to select User Security.
    • 1-4-2013 11-23-28 AM.jpg
  • Receive a Username and Password Prompt when trying to launch Content Studio from the Create or Edit button from Venus 1500.
    • Prompting for a Content Studio Login.
    • 1-7-2013 8-33-12 AM.jpg
  • Receiving prompt for a password when auto detecting the display.  No Password is on the display.
  • Receive an error when trying to auto detect a display:
    • Object reference not set to an instance of an object.
    • DD2494131 1.jpg

Environment

  • Venus 1500 v4.18.1 or Greater
  • Windows XP, Vista, 7 or 8

Cause

  • The Daktronics Fusion Service is not started properly.

Resolution

Step 1: Restart the SQL Server (NUCLEUS), Daktronics Fusion and Daktronics Nucleus Server.

Step 2: Update to Venus 1500 v4.20.4 or Greater.

Step 3: If Step 1 and 2 did not resolve issue, verify if the computer is using AVG Free 9.x.xxx and has Surf Shield active.

  1. Check to see in Windows Start Menu -> Programs or All Programs and see if AVG Free is installed.
    • If Yes, launch and proceed.
    • If No, proceed to Step 3.
  2. Check to see if Surf Shield is Active or On.
    • If Yes, turn Surf Shield Off or Disable.
    • If no, proceed to Step 3.
  3. Restart  SQL Server (NUCLEUS), Daktronics Fusion and Daktronics Nucleus Server.

Step 4: Check the Daktronics Fusion Logs in Event Viewer and Search any errors in the Knowledge Base.

  1. Go to Windows Start Menu -> Control Panel -> Administrative Tools -> Event Viewer.
  2. From the Event Viewer, go to Applications and Services Logs -> Daktronics.
  3. Double-click any event error and view the logs, research errors in logs within the Knowledge base for further troubleshooting.


 

If the above steps do not resolve the issue, please contact Daktronics Technical Support to further troubleshoot.

KB ID: DD2455298


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