When launching Venus 1500 v4 "Venus 1500 by Daktronics encountered a problem and needs to close" when launching software after retrieving Venus v3 Messages from the display to the software

Potential Symptoms

  • When launching Venus 1500 v4 "Venus 1500 by Daktronics encountered a problem and needs to close" when launching software after retrieving Venus v3 Messages from the display to the software

Environment

  • Venus 1500 went from V3 to V4
  • Scheduling
  • Windows 7
  • M2

Cause

  • One of the old v3 messages retrieved from the display is corrupted and causing the Venus 1500 to crash.

Resolution

  • Clear the computer database and start with a new database. Do not retrieve the v3 messages and start fresh using Venus 1500 v4 to create messages. If you have several messages that you do not want to lose, or to a lot of time to create, Please contact Software Support at 1-800-325-8766 to see if your database qualifies to be restored by Engineering.

    NOTE: Try to obtain the IP address or how the display connects to the display.

    Step 1: Locate the Database Utility on your old/current computer by browsing your Windows computer to the following path. If you are on a 64bit system, you will need to open the folder titled Program Files (x86). Make sure Venus 1500 v4 software is closed.

    C:\Program Files\Daktronics\Nucleus Server\Database Utility

    Step 2: Save the Database
  1. Double-click on the Nucleus Database Utility to launch the utility.
  2. Click Save: Export current database.
  3. In the Save Backup File window, browse to the desired location of where you want to save your database. We suggest a USB Thumb Drive or a Network Drive if you are transferring to a new computer.
  4. Give a file name or leave as the default name Backup.
  5. Click Save.
  6. You will receive a prompt when successful.
    • Please note: Depending on the size of the database this can take several minutes.

        Step 3: Clear out the old database.
        1. Double-click on the Nucleus Database Utility to launch the utility.
        2. Click New: Clear current database.
        3. In the first prompt Do you want to save the existing database before proceeding with New Setup? Click No, due to in step 2 you already saved the database.
        4. In the second prompt, click Yes.
        5. You will receive a prompt when successful.
        • Please note: Depending on the size of the database this can take several minutes.

            Step 4: Configure display in Venus 1500 v4
            1. Follow DD1974222 on how to configure a display in the Venus 1500 v4 Software.

            KB ID: DD2253907


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