Ethernet, Wire, Customer's network switch, Can not connect to the Galaxy display through network switch

Potential Symptoms

  • Can not connect to the display through customers switch but can connect to the display directly connected with laptop.
  • No link light on the network switch on the port the display is connected to.
  • Display NIC is set to 10Mbps and Customers switch is 10/100/1000.
  • When display NIC is set to Automatic, you get a link light on the network switch but still can not ping.

Environment

  • Product Family: Message Display
  • Product: AF-3400, AF-3500
  • Component: M2, M3, Ethernet, Hardwire
  • Control System: Venus 1500

Cause

  • NIC compatibility with M2 or M3 controller through site network.
  • Suspect the network switch is not set up for 10 base communications. Multiple resolutions:

Resolution

  1. Set network port to 10base connection on customer PC.
  2. Set display NIC to 100base communications/Auto on M3 controller (or to match port settings on the switch) with M2Config program off of dafiles.daktronics.com/V1500/utils/M2Config/setup.exe
  3. Check to make sure Port 3001 is not being blocked.

KB ID: DD1991591


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