Shure wireless microphone is showing E or F in front Group number (E0-E9, F0-F4)

​Symptoms

  • Unable to get Shure receiver (e.g. ULXP4) and wireless microphone/transmitter (e.g. SM58) to sync with one another.
  • The group setting on the transmitter (wireless mic or belt pack) shows an E0, E1, E2, E3, E4, E5, E6, E7, E8, E9, F0, F1, F2, F3, F4 when incrementing or iterating through the groups available using the set button.
  • Channels increment from 00 to 99.

Environment

  • Audio
  • Shure Wireless Transmitter (e.g mic or belt pack)

Cause

Resolution

  1. Hold down the SET button for 10 seconds.
  2. This should return the transmitter to normal operation (e.g. groups 1-10, channels 1-20).
  3. Set the group by holding the MODE button down until just the group # shows.
  4. Increment through groups using the SET button until it matches the receiver unit (note: a scan should have already been performed on the receiver unit before one powers up the transmitter)
  5. Press the MODE button once to confirm group selection and continue to channel editing.
  6. Again use the SET button to iterate through the channels until it matches the receiver.
  7. Press the MODE button once to confirm changes.

Work Around

  1. If holding the SET button for 10 seconds does not exit the Master List function and return the transmitter to the normal Group/Channel display, try holding the MODE button while powering on the transmitter. 

KB ID: DD2905247


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.