Display Studio: New content missing when creating buttons
Potential Symptoms
- When manually copying content to a library or folder on Venus 7000 machine or DMP-8000, it takes a long time before content will appear for use in Display Studio when creating buttons.
- However, when creating presentations via Content Studio or importing content through Content Studio and saving, this content is available for immediate button creation.
Environment
- Display Studio
- Mapped network drive
Cause
- Display Studio only reaches out servers (Venus 7000 and VNet/DMP-8000 machines) on a interval. Additionally, if there is quite a bit of content, it can take a while for the database to be updated.
Resolution
- In Display Studio, go the cube in the upper left.
- Select Properties >> Service Configuration.
- Select the computer that content was uploaded to and click Update Server or alternative click Update All Servers (update all servers takes longer).
- To help improve the speed of this process, it may help to delete old content that is no longer being used and also perform a system defrag the selected server (don't do a defrag before an event).
KB ID: DD3334526
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