Content scheduled in Venus Control Suite is not playing in the correct order on the dashboard.
Potential Symptoms
- Content scheduled in Venus Control Suite is not playing in the correct order on the dashboard.
- Recently played content on the dashboard is not playing in the order of the playlist.
- Pieces of content are being skipped in Venus Control Suite dashboard.
- Is the Dashboard a live feed?
- Is the Dashboard synced with the display and showing exactly what is currently playing on it?
Environment
- Venus Control Suite Daktronics Hosted
- Venus Control Suite Local Hosted
Cause
- The Dashboard provides visual feedback regarding the schedule and connectivity to your display. This feature shows a reflection of what is playing in your playlist(s). Please note that the dashboard is not a live feed from the display. There is a 10 second refresh rate, which will cause content to be skipped when looking at the dashboard.
Resolution
- If you want to see what is running on the actual display you may run a report for previously played content or view the physical display itself to watch the order of the content that is playing.
KB ID: DD3283972
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.