An error was encountered while retrieving the software license information. Unable to communicate with the licenses service...
Potential Symptoms
- When attempting to log in to Vanguard V4 Client, get the following error: An error was encountered while retrieving the software license information. Unable to communicate with the licenses service. Please verify the "Sentinel RMS License Manager" Service is running on the server computer <Server computer IP>. If a firewall is present, ensure that UDP port 5093 is allowed.
- An error occurred while logging in. Please verify your account information and try again.
Environment
- Attempting to log in to Vanguard V4 Professional Client after recently updating server(s) and client(s).
Cause
Product Family: Transportation
Product:
Component:
Control System: Vanguard V4 Professional or Standard Software.
Resolution
- On the server computer:
- Open up the Firewall advanced settings
- Click Inbound Rules in the upper left corner in the Windows Firewall with Advanced Security window
- Double-click Sentinel RMS License Manager(s). Then in the Properties dialog, click the advanced tab and add the Domain (and if necessary Public) rules(s).
- Click OK and attempt to login with the remote client.
KB ID: DD2686235
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