Receive the following error when trying to install Venus 1500 v4 "This installation package could not be opened"

Potential Symptoms

  • Receive the following error when trying to install Venus 1500 v4:
    • This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.
    • 7-18-2013 10-08-34 AM.jpg

Environment

  • Product Family: Software
  • Product:
  • Component:
  • Control System:  Venus 1500 v4

Cause

  • There is an issue or corruption with the Window User Profile and the TEMP and TMP Folders that are trying to run the setup.

Resolution

  • Log in as the Administrator or a different user with administrator rights and run installer.

Work Around

Option # 1: Creating a new user account
  • Windows Vista/7:
    1. Open User Accounts by clicking the Start button, clicking Control Panel, clicking User Accounts and Family Safety and then clicking User Accounts
    2. Click Manage another account.
    3. Click Create a new account.
    4. Type the name you want to give the new user account, select Administrator as the account type and then click Create Account.
  • Windows XP:
    1. Open User Accounts by clicking the Start button, clicking Control Panel and clicking User Accounts.
    2. Click Create a New Account.
    3. Enter a name for the new account and click Next.
    4. Make sure Computer Administrator is selected and click Create Account.

Option # 2: Changing Environment Variables

All versions of Windows:

  1. Right click My Computer and select Properties. For Windows Vista/7, right click Computer from the start menu, select Properties and click Advanced System Settings on the left.
  2. Select the Advanced tab and click the Environment Variables button on the bottom
  3. Under User Variables, select TEMP and click the Edit button
  4. Change the location for Variable Value to the desired location (ie. C:\TEMP) and click OK
  5. Do the same thing for TMP and click OK
After completing either of the two options, attempt to install the product once again.

KB ID: DD2594261


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.