When trying to communicate with galaxy display you receive error message of "Network congestion may be occurring. Attempt to reduce the amount of traffic on the network".
Potential Symptoms
- Unable to communicate with display.
- Receive error message: "Connection with the display timed out".
- Receive error message: "Unable to pass large packets across the Network. Network congestion may be occurring. Attempt to reduce the amount of traffic on the network."
Environment
- Product Family: Message Displays
- Product: Animated Displays, AF-3500, GPR
- Component:
- Control System: Venus 1500 V4
Cause
- Congestion or bottleneck is present on the network slowing down or preventing communication with display.
Resolution
- The best way to find a bottleneck is to install a packet sniffer and analyze the traffic passing through your network. Otherwise, the simple rule of thumb is to disconnect every device and keep adding one piece of equipment back to the network at a time and run speed tests after each addition (don't forget to adjust your IP address information where appropriate). It is straightforward enough but, depending on the complexity of your network, it may take some time to resolve.
- Another little tip: if you have hubs or switches throw them in between your PC and modem/router first (one at a time), so you can test them in a more isolated environment. When you find the culprit, replace or reconfigure the device to make it perform better. If none of your devices seems to be a problem then you may have a bad cable. Cable testing will require a meter or probe and may be best left to an IP professional.
- An alternate option would be to set up a separate VLan for the sign to communication through on the network.
For Temporary Operation
- By-pass network and make connection directly to display (adjusting your IP address appropriately).
- Communicate normally.
KB ID: DD2584620
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.