Nucleus or Fusion service could not be started, Services are not running
Potential Symptoms
- Receiving Nucleus error when launching the software and Venus 1500 will not load.
- Receive User name and Password prompt after clicking OK on the preceding error.
- Entering User Name as administrator and Password as password will give you one of the errors listed below.
- Nucleus Service failed to load.
- Nucleus Server not running.
- Nucleus Service not running.
- Nucleus Service could not be started.
- An error occurred while logging in
- An error occurred while logging in. The server computer is not accessible.
- An error occurred while logging in: credential store is not accessible. Ensure that the SQL Server (Nucleus) service is running.
- An error occurred while logging in. The service is still loading or not running.
- An error occurred while logging in. There was no endpoint listening at .Netpipe.
- Unable to connect to display server.
- Nucleus service could not be stopped. Cannot open Daktronics Nucleus Server service on computer.
- Nucleus service not running. Please try restarting this machine or running as administrator.
- Fusion service could not be started.
- Fusion service could not be stopped. Cannot open Daktronics Fusion service on computer.
- Fusion service not running.
- Error: The Socket connection was aborted. This could be caused by an error processing your message or a received timeout being exceeded by the remote host, or an underlying network resource issue. Local socket timeout was '00:00:59.9939997'."
Environment
- Product Family: Software
- Product: Windows 7, 8, 8.1, 10 OS
- Component:
- Control System: Venus 1500 V4.20.4 and below
Cause
- Nucleus, Fusion, or SQL Nucleus services are not running.
Resolution
- Update to latest version of Venus 1500.
- If issues are present after update, please contact Daktronics Technical support.
For Temporary Operation
- If customer is unable to update or is using Windows Vista or XP please follow: How do I manually start, restart or stop the SQL Server (NUCLEUS), Daktronics Fusion and Daktronics Nucleus Server services?, DD2236444.
KB ID: DD2530303
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.