Content Studio: When previewing message, screen is blank or black and does not show message

Potential Symptoms

  • When previewing message in Content Studio, screen is blank or black and does not show any of message.
  • Screen may also be blank when previewing message in the Content tab of Venus 1500 v4 software.
  • Blank screen may occur in both Content Studio and in Venus 1500 v4 Content tab, or may occur in only one.

Environment

  • Product Family: Software
  • Product: Message Displays
  • Component: Content Studio
  • Control System: Venus 1500 v4.17, Venus 1500 v4.22, Windows 7

Cause

  • Previewer failed to preview; the previewer.net dependency can no longer be used with Venus 1500 v4 software and/or Content Studio. 
  • Without the previewer.net dependency, previews show black.

Resolution

Step 1: Delete the Previewer.Net.dll file from the Venus 1500 v4 and Content studio program file directory.
  1. Go to Windows Start Menu -> Computer/My Computer.
  2. Navigate to the following location:
    • Windows 32 Bit System - C:/Program files/Daktronics/Venus 1500 V4 and C:/Program files/Daktronics/Content Studio
    • Windows 64 Bit SystemC:/Program files (x86)/Daktronics/Venus 1500 V4 and C:/Program files (x86)/Daktronics/Content Studio
  3. Locate and select the file Previewer.Net.dll in each folder and hit Delete on your keyboard.
Step 2: Run a repair on the Venus 1500 v4.
  1. Go to Windows Start Menu -> Control Panel -> Add/Remove Programs or Programs and Features.
  2. Locate and select Venus 1500 v4 Install.
  3. Click Modify/Change or Repair.
  4. Continue through prompts and click Finish.
  5. Restart the computer.

Alternative Resolution

Update software to newest revision.

OR

Run .NET Framework Repair

  1. Go to Windows Start Menu -> Control Panel -> Programs -> Programs and Features.
  2. Locate and select Microsoft .NET Framework 4 Extended.
  3. Click Uninstall/Change to launch the Microsoft .NET Framework 4 Extended Maintenance.
  4. Select the Repair option, click Next.
  5. Once the repair is done click Finish.
  6. Restart the Computer.

KB ID: DD2296085


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