RTD not showing on Galaxy Display while using Venus 1500 and Hy-Tek Meet Manager or Team Manager, Wrong COM port

Potential Symptoms

  • RTD from Hy-Tek is not showing on Galaxy display.
  • Setup was tested and confirmed earlier in the week, but does not work now.
  • Indicator is red in Venus 1500 Real Time menu.

Environment

  • Hy-Tek Meet MM (Track or Swimming) or Team Manager
  • Venus 1500 (V1500) version 3
  • Galaxy
  • USB to Serial adapter

Cause

  • When equipment was re-setup, USB to serial adapter (Moxa) cable was plugged into a different USB port. This changes the COM port, so V1500 is looking at the wrong port for the RTD.   

Resolution

  1. Either move the adapter to the correct USB port, or change the settings in the RTD input menu to look at the appropriate COM port. The correct COM port can be determined by looking under "Ports" in Device Manager.
  2. After making changes, right click on the input in the Real Time menu. Select "Connect." At this point, indicator next to input should change from red to green.
    Note: You can also double-check the settings of the RTD inputs by referencing ED-17910.

KB ID: DD2273906


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