Receiving "Nucleus Service not running. Nucleus server failed to load", Computer security issue.
Potential Symptoms
- Receiving "Nucleus Service not running. Nucleus server failed to load" when launching Venus 1500
- Nucleus Starts or restarts and appears started, but still receiving error.
- Nucleus Server not being started error and prompted for a username and password.
- Venus 1500 takes a long time for the software to finally launch.
- When launching Content Studio, it suddenly takes longer then normal.
- When adding presentations to the Playlist, it takes over a minute for the list of presentations to load.
- Nucleus errors log will show "Proxy Access Denied"
Environment
- Product Family: Software
- Product:
- Component: Daktronics Nucleus Server
- Control System: Venus 1500 v4
Cause
- If you restart the services, and/or just powered on the computer, it can take up to 20 minutes before you can launch the software successfully. This is caused by a computer security issue, not an issue with the Venus 1500 v4 Software.
Resolution
- Confirm issue via the following steps to ensure proper troubleshooting approach.
- Go to Windows Start Menu, click on Computer or My Computer.
- Go to the following location:
- Windows 32 Bit - C:\Program Files\Daktronics\Nucleus Server\Logs
- Windows 64 Bit - C:\Program Files (x86)\Daktronics\Nucleus Server\Logs
- Open System.log and scroll towards the bottom of log file.
- Do you see a timestamp every 30 seconds or more?
- Yes - Contact Daktronics Technical Support for assistance.
- Some time stamps may show 5-6 at the same time, and then show several minutes between the next set of events.
- One good way to test issue, is stop the Nucleus Server, Rename the Error.log and System.log and start the service. This will generate a clean/fresh log, you can count the minutes or seconds between the first time stamp in the system log, to the final time stamp saying Nucleus Server Successfully started.
- This is a sample, of how the time stamps would or could appear.
- No - Continue troubleshooting with other KB Articles.
KB ID: DD2263557
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