When Launching Venus 1500 v4 get error "Venus 1500 by Daktronics has stopped working"
Potential Symptoms
- When Launching Venus 1500 v4 get error "Venus 1500 by Daktronics has stopped working"
Error:
Venus 1500 by Daktronics
Venus 1500 by Daktronics has stopped working
A Problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.
- Source: .NET Runtime Application: Venus1500.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: System.Windows.Markup.XamlParseException Stack: at System.Windows.Markup.WpfXamlLoader.Load(System.Xaml.XamlReader, System.Xaml.IXamlObjectWriterFactory, Boolean, System.Object, System.Xaml.XamlObjectWriterSettings, System.Uri) at System.Windows.Markup.WpfXamlLoader.LoadBaml(System.Xaml.XamlReader, Boolean, System.Object, System.Xaml.Permissions.XamlAccessLevel, System.Uri) at System.Windows.Markup.XamlReader.LoadBaml(System.IO.Stream, System.Windows.Markup.ParserContext, System.Object, Boolean) at System.Windows.Application.LoadComponent(System.Object, System.Uri) at Daktronics.V1500.V4.App.InitializeComponent() at Daktronics.V1500.V4.App.Main(System.String[])
- Source: Application Faulting application name: Venus1500.exe, version: 4.20.5058.20786, time stamp: 0x527a7d44 Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x53159a86 Exception code: 0xe0434352 Fault offset: 0x0000c42d Faulting process id: 0x1128 Faulting application start time: 0x01cfde919541744f Faulting application path: C:\Program Files (x86)\Daktronics\Venus 1500 V4\Venus1500.exe Faulting module path: C:\Windows\syswow64\KERNELBASE.dll Report Id: d43d01f0-4a84-11e4-ac0d-0080c83ce825
Environment
- Venus 1500 V4
- Windows 7/Vista
Cause
- A Windows 7 system file, font or .NET (hidden in Windows 7) has become corrupt or missing.
Resolution
- Copy font's from another Windows fonts folder. Go to C:\Windows\Font and copy the entire Arial collection and Verdana Collection
- Transfer to the affected computer
- Copy the new font's into the Windows Font Folder
- Select replace on all prompt's.
- At this point, attempt to open Venus, continue if it not resolved.
Step 3: Run Windows 7 Updates if needed.
Step 4: Restart Computer and try launching Venus 1500 again.
KB ID: DD2080117
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