Nucleus Server failed to load when launching software - Multiple software instances installed
Potential Symptoms
- Get following error when launching Venus 1500:
- Nucleus service not running. Nucleus service failed to load.
- Daktronics Nucleus Server has stopped working.
-
- In the Nucleus Log may see the following:
- A child element named 'endpoint' with same key already exists at the same configuration scope.
- Collection elements must be unique within the same configuration scope (e.g. the same application.config file).
- Duplicate key.
- In the Event Log may see the following:
- .NET 4.0 Runtime Error.
-
Application: Nucleus Server.exe, Framework Version: v4.0.30319.
Description: The process was terminated due to an unhandled exception. - Cannot open content studio, receive error message "An problem caused the program to stop working correctly, windows will close the program and notify you if a solution is available.
Environment
- Venus 1500 version 4
Cause
- Two different versions of Venus 1500 v4 are installed, or the .exe.config files are corrupted.
Resolution
- Delete all .exe.config files from to following locations:
- 32 Bit - C:/Program Files/Daktronics
- 64 Bit - C:/Program Files (x86)/Daktronics
- Locate the following files in each folder and delete them.
- Nucleus Server Folder - nucleus.exe.config
- Venus 1500 v4 Folder - venus1500.exe.config
- Venus 1500 v4 Folder - mediakit.exe.congfig
- Content Studio Folder - contentstudio.exe.config
- Go to Add/Remove Programs or Programs and Features from Control Panel.
- If there are two instances of Venus 1500 - Uninstall the oldest Venus 1500 Version then run a repair on the latest version.
- Windows 7 - The version of the install will appear at the bottom of the Programs and Features window.
- Windows XP - The version of the install will appear if you click on the 'Click Here for Product information'.
- If there is only one instance of Venus 1500 - Run a repair on the install.
- Launch Venus 1500 v4.
Note: Follow: How do I update or download Venus 1500 V4 software?, DD1993540.
KB ID: DD2059185
DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.
DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.
The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.