Diagnostics: Unable to detect secondary monitor, issue still present after restarting computer
Potential Symptoms
- No digital display option from the display properties menu.
- Unable to extend desktop to secondary monitor.
- One of the display adapters showing a device failed to initialize error in device manger (yellow exclamation mark next to adapter).
- May instead show and error code 10: device cannot start
- Unable to detect secondary monitor.
Diagnostics Event(s)
- Not Receiving Video" and possible "No Content" events.
Environment
- Product: DB-4000, DB-4100
- Component: VNet or Scala 2RU 1/2 rack computer
- Control System: Venus Control Suite
Cause
- Poorly seated DVI riser card.
Resolution
Try restarting PC first. If that doesn't work, go to step 2.
👇Click on the arrows to expand each section.
1. Check the status of the graphics card inside the on-site computer.
- If the graphics card is detected properly, it should look like the picture below.
- If the icon has a yellow "!" by it, the following steps below will have to be taken place on-site.
- Click Start.
- Right click My Computer.
- Click Manage.
- Click Device Manager.
- Click Display adapters.
2. Reseating graphics card ribbon cable.
- Power down the computer on-site.
- Remove the top cover from the computer.
- There are two screws holding it in place on the back, near the power plug and the upper right edge.
- Reseat the connection where the riser card (pic 27) plugs into the motherboard.
- Reseat the connection where the riser card plugs into the video card.
- Power the computer back up.
- Verify that there are no errors on the display adapters in device manager.
- Verify that digital display is being detected:
- Right click the computer desktop and select Properties.
- Click the Advanced tab.
- Click the Display Config tab.
- Verify that "VGA (extend) DVI" is present and selected.
- If digital display is still not present after reseating DVI card or if computer continues to fail, it will need to be replaced.
KB ID: DD2034630
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