Wrong time/date showing on Galaxy, Venus 1500 software and computer, Incorrect computer time settings.

Potential Symptoms

  • Galaxy display has wrong time/date displaying on the sign, in Venus 1500 software, and on the computer.
  • Computer time may appear correct, but the time zone is incorrect and the time has been manually adjusted to compensate.
  • Display time off by any amount of time, fast or slow.
  • Display may be blank or have reports of scheduling not starting or ending when it should.
    • Content in playlist will not appear in "Running Presentations" or "Current Presentation."
    • Scheduled playlist will publish to Stored Presentations but will not appear on the display.
    • If the option for "Play continuously (24/7)" is selected, message will publish and play.

Environment

  • Product Family: Message Displays
  • Product: Galaxy & GalaxyPro, Electronic Message Center (EMC) or Board (EMB), Marquee, Readerboard
  • Component:
  • Control System: Venus 1500 v3 or v4 software

Cause

  • Computer settings for Time, Date, Time Zone, or Daylight Saving Time (DST) are not set properly.  These settings, if set incorrectly on the computer, will cause the display to sync the wrong time/date onto the display.

Resolution

Step 1: Check/Correct the computer time/date settings.

  1. Open the date and time properties box on the computer controlling the display.
  2. Set the Time, Date, Time Zone, and Daylight Saving Time (DST) on the computer to correct values according to the location of the computer.
  3. Click OK to save the changes.

Step 2: Using Venus 1500, sync the time to the display.

  • Venus 1500 v3.
    • Launch Venus 1500 v3.
    • Open Display Manager.
    • Click on the Diagnostics Control (2 gears).
    • Click Set Time/Date.
    • Click Get Status.
    • Confirm the time updates in the lower right of display manager.
  • Venus 1500 v4
    • Launch Venus 1500 v4.
    • Click Display Tools.
    • The little white arrow to the right of display drop down list.
    • Click Set Time/Date.
    • Confirm the time updates in the Home Tab under display status.

KB ID: DD1996877


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