Display Studio Disk Data Not Found
Potential Symptoms
- Display Studio Disk Data Not Found
- Restart of Windows will alleviate the error, temporarily
Environment
- Product: Show Control
- Component: Display Studio 4.15.1.39
- Control System: Display Studio
- Operating System: Windows 11
Cause
Multiple Shared Folder Sessions are open on the computer.
Windows 11 update 24H2 causes Syncback to not release older transfer session(s).
Windows 11 has a max network share connections of 20. Not releasing transfer sessions hits this max network share.
Resolution
To resolve issue Syncback profile adjustments are needed.
- Open SyncBack from the Start menu.
-
Click on the content mirror profile and click the Schedule button and select
-
Press Edit Schedule.
-
Click on the Settings tab, then check the box to 'Run only when user is logged on', and press OK twice to close out the scheduling.
Optional improvements:
- Update file path to the content folder on the local machine to avoid opening local share connections each time.
Also optional:
- Go to Network
- Advanced
- Uncheck Do not disconnect from the network after the profile has run.
Note: There may be more than one profile that needs to have the checkmark removed
For Temporary Operation
- Reboot computer
KB ID: 000030806
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