NPN-41XX: My display has discolored tiles

Potential Symptoms

  • Usually the lower left hand corner shows either a solid color.
  • May fluctuate with content.
  • Tile replacement does not help.
  • Rebooting the display or the VP-6000 temporarily fixes the issue.

Environment

  • Product Family: Control System, Video
  • Product: NPN-4100, NPN-4101, NPN4102, NPN-4150
  • Component: 2.5mm Modules
  • Control System: VP-6000

Cause

  • Module Firmware issue with EPLD Rev 0X1220, Micro Rev 0X1223.

npn mod issue_KB.jpg 

  • The above picture, where the black piece of tape is, shows the discolored tile requiring a full module replacement.

Resolution

  1. Power down the display.
  2. Locate the module tool for replacement.
    npn mod issue 2_KB.jpg
  3. Line up the module replacement tool with a 1 pixel exposed border, the top portion of the tool should be lined up with the top of the module.
    npn mod issue 3_KB.jpg
  4. Lock each corner by turning the rotating knobs clockwise.
  5. Pull the module straight out and being cognizant of surrounding modules and their fragile LEDs.
  6. Disconnect the two cat6 cables and the power connector as well as any fan connectors.

npn mod issue 4_KB.jpg

6. Reverse the knobs to let go of the module and place the module on a padded surface as to not damage any LEDS.
7. Replace with a replacement module.

     

    For Temporary Operation

    1. Use a VIP 5160 or DI/VP-6000 to update firmware to the latest display firmware package with assistance from Service Engineering.
    2. See How do I boot load a display's firmware using a DI/VP-6000?

    *Note*
    This, or something similar, has also been seen with failed logic cards (the card on the back of the module, see pic under step 6 above). To confirm this is the case, simply swap a tile from a neighbor working module using a different logic card with a failed tile and see if the issue follows the tile or not. If it's that position you'll want to try replacing the logic card itself.

    This kind of problem has been known to occur when components are hot-swapped with power on, or pressure is applied to the display while it's running (seem adjustment, people leaning on the display, etc). Make sure power has been cut before doing any physical work on these displays to avoid these concerns.

    KB ID: 000024671


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