NPN Series: Vertical or horizontal lines on display after calibration with DI/VP-6000

Potential Symptoms

  • Vertical lines on the display
  • Horizontal lines on display modules
  • Modules with the vertical/horizontal lines also take longer to display (or un-blank) after powering up the display than modules that don't have the issue

Horizontal lines

Environment

  • Product Family: Control System
  • Product: DI-6000, VP-6000, NPN, NPP

Cause

  • Powering down the NPN-4100 (Apollo/NPP) or NPN-6200 display before the Camera calibration or Edge Adjustment calibration settings can be completely stored.

Resolution

  1. Click Clear Stored in the DI/VP-6000 user interface on the particular output(s) displaying the issue.
  2. Re-calibrate the sign with the Camera calibration or Edge Adjustment.
  3. After calibrating again, click Store and wait 5 minutes before powering down the display.
calibration screen

Refer to How to adjust seams with the 6000 processor user interface

KB ID: 000019934


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