DMP: Adaptec Storage Manager has a failed drive
Potential Symptoms
- Computer makes a beeping noise.
- Manager indicates a degraded drive.
Environment
- DMP-8000/VNet
- DMP-7000/Venus 7000
Cause
- Drive is either bad or set improperly.
Resolution
- Power down the Venus 7000 and disconnect power.
- Open the Venus 7000's case and reseat connections to all four hard drives.
- Reconnect power and turn on the machine.
- Open Adaptec Storage Manager and log in with the default username and password.
- Right click on the Device that has an issue and choose Verify with Fix.
- Drive should say "Rebuilding" like above, which will take approximately 2 hours to rebuild. If it does not say rebuilding or gives block failed error try right clicking on device and select Initialize. After it completes initializing it should begin rebuilding.
- If you have not already done so, place the lid back on the Venus 7000 and slide it back in the rack after the rebuild has completed.
- If Adaptec Storage Manager doesn't detect the hard drive, disassemble the Venus 7000 and replace the drive.
- If the hard drive fails to add itself back into the original array, go to Actions and Rescan.
- If the logical drive says "Impacted" and the physical drives say "Optimal," the RAID could be repairing itself. It may take just as long rebuilding a signal hard drive as it can the logical array.
- By removing the Adaptec Storage Manager version 6.5 software in Add/Remove programs, we can upgrade to the latest revision of Adaptec Storage Manager by downloading it from here. The latest revisions of Adaptec Storage Manager allow for showing a progress percentage of the rebuild process. This can be done while the hard drive or logical device is rebuilding.
KB ID: 000015445
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