SQL Server (NUCLEUS) not running, Windows services not responding within timeout period

Potential Symptoms

  • Nucleus Server, Fusion Server, or SQL Server (Nucleus) windows services not running on startup.
    V15error.PNG2016-10-05_9-14-42.png
  • One of the following error messages on startup:
    • The SQL Server (Nucleus) service is not running. Please try restarting this machine or running as administrator.
    • The Nucleus service not running. Please try restarting this machine or running as administrator.
  • Windows Event Viewer shows service timeout errors in the System log.
    • "A timeout was reached (30000 milliseconds) while waiting for the Daktronics Nucleus Server service to connect."
    • "A timeout was reached (30000 milliseconds) while waiting for the Daktronics.Fusion service to connect."
    • "A timeout was reached (30000 milliseconds) while waiting for the MSSQL$NUCLEUS service to connect."


adminpic5.jpg
 

 

Environment

  • Product: Galaxy, GalaxyPro
  • Component: Windows 7, Windows 10
  • Control System: Venus 1500 V4.22

Cause

  • Windows Services are not able to respond to the system within the timeout period due to all the startup actions occurring.

Resolution

NOTE: This tool requires .NET 4.5.2 to be installed and will have an administrator prompt.

  1. Increase the Windows Services default service timeout setting to 2 minutes (120 seconds/120000 milliseconds) using the timeout tool below.
  2. Restart services using the following:
  3. Launch Venus 1500 as usual.

 For Temporary Operation 

KB ID: DD3320376


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.