Venus Control Suite: New content does not show on display, Sign not responding to schedule changes, Corrupted message file

Potential Symptoms

  • Display does not respond to scheduling changes made.
  • Newly made and scheduled content does not show up on the display.:
  • Content that is not scheduled show up in the "Recently Played" window in the Dashboard.
  • Folder with schedule in it at "C:\ProgramData\Daktronics\Vnet4\Content\Fusion" has a "schedule.vsml" file with an old date as well as a "schedule.vsml.temp" file with a current date.
  • When viewing the Venus Control Suite (VCS) Dashboard, the sign status states "Download in Progress" and content fails to upload to the sign.

Environment

  • Product:
  • Component: DMP-8000
  • Control System: Venus Control Suite

Cause

  • Corrupt message file.

Resolution

  1. Find the bad file:
    • Steps for Venus Control Suite:
      1. VNC into the DMP.
      2. Open the fusion process (right click on the blue cloud icon in the Windows Notification Area and click Open).
      3. Watch the text that appears in the window that opens and watch for a "Failed to download the file as the hashes did not match" message and make note of the "File Being Downloaded".
        • If no problem is found while watching the fusion process the fusion log may also be referenced to find the corrupt file, its file path is "C:\ProgramData\Daktronics\FusionClientModule\Log".
  2. Download that file to your computer.
  3. Open up the file and save it with a new file name.
  4. Upload the new file. Schedule it in place of the old one and verify that correct content plays on the display (should no longer have a .temp schedule file).

KB ID: DD3296987


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