No Fusion certificate present, Receiving Event Viewer permissions Error, receiving Username and Password prompt
Potential Symptoms
- No Fusion certificate present in Personal Folder.
- Duplicate Fusion certificates present in Personal Folder.
- Fusion logs do not appear in Event Viewer logs, or receiving Event Viewer permissions Error.
- Receiving Username and Password prompt.
Environment
- Product Family: Software
- Product:
- Component:
- Control System: Venus 1500 v4.18.1 and greater, Daktronics Fusion
Cause
- The cause of the issue is the Private Key was either deleted, moved, duplicated, or corrupted on the Computer.
Resolution
Step 1
Verify if Certificate is Corrupted, Duplicated, or Missing.
- Go to Windows Start Menu:
- Click Run, type MMC and hit [Enter].
- Windows Vista or 7 - In the Search Programs and Files, type MMC, select MMC from filtered Start Menu.
- Windows 8 - Hover to bottom right of desktop, click Magnify Glass, type MMC and hit [Enter].
- From the MMC Console, click File -> Add/Remove Snap-in.
- Under Available snap-ins menu, select Certificates and click Add > to push to Selected snap-ins menu.
- From the Pop-up window, select Computer Account and click Next.
- Leave on or select Local Computer and click Finish.
- Click Ok.
- In the Left side panel, under Console Root, double-click on Certificates (Local Computer).
- Double-click on Personal -> Certificates.
- Do you see a Daktronics Fusion certificate? If no proceed to step 2. If yes proceed to work around.
Step 2
Restart services and verify certificate generated following: How do I manually start, restart or stop the SQL Server (NUCLEUS), Daktronics Fusion and Daktronics Nucleus Server services?, DD2236444
Step 3
Note: If certificate was generated this step is not necessary.
Run a Repair on the Daktronics Fusion Service.
- Go to Windows Start Menu.
- Click Control Panel.
- Click Add or Remove Programs or Program and Features.
- Highlight or select Daktronics Fusion.
- Click Change/Modify or Repair.
- Some software programs and Windows Operating Systems may require you to select the Repair option in the Windows Installer and click Continue or Next through the remaining installer prompts.
- Allow Windows Installer to finish repair.
- Click Yes to restart the Computer if prompted.
Work Around
- Run a repair on Venus 1500 V4.
KB ID: DD2893931
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