USB modem causing connection issues with Venus 1500 V4

Potential Symptoms

  • USB modem will not allow user to connect to the display, but the technical help desk can call the display and connect with M2Config or Venus 1500.
  • Invalid response Venus 1500 v4.

Environment

  • Product Family: Message Displays
  • Product: AF-3150, AF-3160, AF-3165, AF-3180, AF-3190, AF-3197, AF-3200, AF-3220, AF-3400
  • Component: USB modem (Drivers installed by Microsoft Windows 7)
  • Control System: Venus 1500

Cause

  • Microsoft Windows 7 installs drivers for the modem that are not allowing the modem to work correctly within Venus 1500 V4.
  • Typically when and hardware device is plugged into a Windows 7 or Windows 8 machine, the OS will go out to internet and search for generic driver.  Many times this generic driver may only work partially or sometimes not at all.

Resolution

  1. Go to the specific manufacturer of the modem (brand and model # info can be found on the USB modem) and download the latest version of the drivers or use the install disc that came with modem.
  2. DO NOT INSTALL NEW DRIVERS UNTIL THE OLD ONES HAVE BEEN REMOVED.
  3. Uninstall the drivers that Microsoft Windows 7 installed upon connection of the modem.
    1. Click on the Start Icon in the bottom left of the screen.
    2. Put the mouse over "COMPUTER" in the start menu.
    3. Press the "RIGHT MOUSE" button to open the action menu.
    4. "LEFT MOUSE" click on "MANAGE".
    5. Click on "DEVICE MANAGER" on the left side of the "Computer Management" window.
    6. Look for "MODEMS" in the center section of the screen.
    7. Click the triangle icon on the left side of "MODEMS".
    8. "RIGHT MOUSE" click on the modem that is showing under that, this will usually be a "Conexant USB modem".
    9. "LEFT MOUSE" click on "UNINSTALL".
    10. Follow the prompts until the drivers have been removed.
    11. Remove the modem from the computer.
  4. Install either the downloaded drivers or install the drivers from the installation CD that came with the modem.
  5. Wait for the prompt from the installation or the installation of the drivers to be completed before attaching the modem to the computer.
  6. Once installed, open up the Venus 1500 v4 software.
    1. Go the orange V in the upper left-hand corner.
    2. Select Venus 1500 Options.
    3. Select Modems on the left.
    4. Click on the "Refresh Modems" button to update Venus with new driver/modem that was just installed. Repeat this step, to refresh two to three times.
  7. Attempt to connect once again.
  8. If a "NO WRITE" error comes up in the error section of the software see: When trying to connect to modem display receive an alert "No Write" in Venus 1500 v4, DD1989630.

KB ID: DD2195741


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