Time shown on display is off by 1 or more hours; Time zone incorrect in software

Potential Symptoms

  • Time shown on display is off, hours ahead or behind of the actual time.
  • Unable to set the time correct on the sign using the Set Time/Date feature in the Venus software.
    • When attempting to Set Time/Date the minutes and seconds update, however hours remain incorrect.
  • Not able to get messages to run.  They go to stored message.

Environment

  • Product Family: Message Displays
  • Products: Galaxy & GalaxyPro, Electronic Message Center (EMC) or Board (EMB), Marquee, Readerboard
  • Components:
  • Control System: Venus 1500 V3 or V4

 

Cause

  • Venus 1500 software time settings are not set properly.
    • Time zone (GMT - Greenwich Mean Time) is set incorrectly. (Either on the controller or in Venus 1500)
    • Daylight Savings Time (DST) is set incorrectly.

Resolution

Venus 1500 v3 steps:

Step 1: Set the correct time zone in Venus 1500 Administrator.

    1. Open Venus 1500 V3 Administrator from the Venus 1500 Shell.
    2. Click on the plus sign next to the display type.
    3. Right click on the display name, select Edit.
    4. Click on the arrow next to Time Zone and choose the appropriate time zone setting.
    5. Either check or uncheck to Enable Daylight Saving Time (DST).
    6. Click OK.
    7. Close the Venus 1500 Administrator.

Step 2: Sync the Time zone and DST to the Display.

    1. Open the Venus 1500 Display Manager.
    2. Choose the display and then click on Get Status.
    3. When the alert appears indicating that there has been a time zone change, Click Yes.
    4. Verify time is now correct in the Venus 1500 Display Manager status box.

Venus 1500 v4 steps:

Step 1: Set the time zone to the correct time zone in Venus 1500 configuration menu

    1. Click on the Orange V in the upper left hand corner of the software.
    2. Hover over Configure, and click on Displays.
    3. Click on the Display Name, select Edit display.
    4. Press Continue 4 times until you see Set Time Zone.
    5. Choose appropriate time zone and Daylight Saving Time setting.
    6. Press Continue.
    7. Select Finish.

Step 2: Sync the Time Zone and DST to the Display.

    1. Make sure correct display is selected in the drop down menu on the Home tab in the software.
    2. Press the green refresh arrows next to the display name.
    3. Select option to sync Time Zone when prompted (See Note 1)
    4. Verify time is now correct in the software and on the display. (May have to close and reopen Venus).

Note 1: If time synchronization alert does not appear close and reopen Venus.

Note 2:  If you can't resolve the issue using one of the methods contact the Helpdesk and have them reset your configuration using M2. 

KB ID: DD2047957


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