Nucleus Server won't start for Venus 1500, Vanguard or Display Studio

Potential Symptoms

  • Unable to start the Daktronics Nucleus Server, receive the following error in error logs:
    • System.InvalidOperationException: The stored procedure 'dob.usp_Modems_Sel' doesn't exist.

 

dob modems error Nucleus.png 

 

  • You may experience one of the following symptoms within the software if the Nucleus Server is not started:
    • When launching Display Studio, unable to detect displays and status indicator shows the following error:
      • "Daktronics Nucleus Server" service is not running. Start the "Daktronics Nucleus Server" service on the Server Machine.

 

SCS Status Nucleus Error.png 
 

 

    • Unable to launch Content Studio from Display Studio, receive a Nucleus Error or Username and Password Prompt.
    • When Launching Venus 1500 v4 or Vanguard, receive a nucleus error.

Environment

  • Venus 1500 v4
  • SCS Show Control Display Studio
  • Vanguard
  • New Software Install
  • Windows 7

Cause

The Venus 1500, Display Studio or Vanguard installation did not install the database properly during setup.

Resolution

Option 1: Brand new software Install with no created presentations, buttons or schedules. Create a new database using the Database Utility.

STEP 1: Locate the Database Utility on the computer by browsing your Windows computer to the following path. Close all Daktronics software prior to running the Nucleus Database Utility.

    • 32 Bit System: C:\Program Files\Daktronics\Nucleus Server\Database Utility
    • 64 Bit System: C:\Program Files (x86)\Daktronics\Nucleus Server\Database Utility

STEP 2: Create a New Database.

  1. Double-click on the Nucleus Database Utility to launch the utility.
  2. Click New: Clear current database.
  3. In the confirmation window, 'Do you want to save the existing database before proceeding with New Setup?', click No.
    • Since there is no data within the current database, there is no need to save the database.
  4. Process may take several minutes to complete.

STEP 3: Start Daktronics Nucleus Server.

  1. Follow DD2236444 to start the Daktronics Nucleus Server.

STEP 4: Launch Venus 1500, Display Studio or Vanguard to verify proper operation.

 

Option 2: Existing software installed with created presentations, buttons or schedules. Contact Software Support at 1-800-325-8766 and ask for Software Technical Support so they can get Engineering involved to possibly fix or save the database.

KB ID: DD2391912


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.