Unable to edit playlist in sub account; Playlist owned by main account

Potential Symptoms

  • Message in Venus Control Suite while editing a playlist shows:
    • You cannot edit this playlist because it is owned by another account.

Environment

  • Product Family: Message Displays
  • Product: Galaxy, Galaxy Pro, Galaxy Standard 6 (GS6), M-Series Hardware Bridge
  • Component:
  • Control System: Venus Control Suite (VCS)

Cause

  • Playlist is associated to main account.

Resolution

  • Log into main (parent) account to change playlist.

KB ID: DD4189285


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.